<!DOCTYPE html>
<html lang="en-GB" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.bcmagazine.net/bc/xmlrpc.php">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Grand Championship Preview: HKFC Ice v CWB Phoenix | bc magazine</title>
<script type="text/javascript">
		var ajaxurl = 'http://www.bcmagazine.net/bc/wp-admin/admin-ajax.php';
		</script>
 
<meta name="description" content="After achieving a top-four league finish for the second season running HKFC Ice will take on CWB Phoenix in the quarterfinals of the Premiership Grand"/>
<meta name="keywords" content="city sparkle,cwb phoenix,gai wu falcons,hkfc ice,hkrugby,kowloon,rugby,usrc tigers,valley black,women\'s premiership,womensrugby,wrugby"/>
<meta property="fb:app_id" content="405793262964846"/>
<meta property="fb:admins" content="831300031"/>
<link rel="canonical" href="http://www.bcmagazine.net/bc/2017/02/25/grand-championship-preview-hkfc-ice-v-cwb-phoenix/"/>
<meta property="og:title" content="Grand Championship Preview: HKFC Ice v CWB Phoenix | bc magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.bcmagazine.net/bc/2017/02/25/grand-championship-preview-hkfc-ice-v-cwb-phoenix/"/>
<meta property="og:image" content="http://i0.wp.com/www.bcmagazine.net/bc/wp-content/uploads/2017/02/Royce-Chan-Leong-Sze-v-Causeway-Bay.jpg?fit=840%2C560"/>
<meta property="og:site_name" content="bc magazine"/>
<meta property="fb:admins" content="831300031"/>
<meta property="og:description" content="After achieving a top-four league finish for the second season running HKFC Ice will take on CWB Phoenix in the quarterfinals of the Premiership Grand Championships. HKFC coach David Wigley believes his side are on target to advance to a semi-finals match-up against unbeaten league champions Valley Black. “At the start of the season our target was to secure fourth place in the league again, and we’re extremely pleased to have achieved that. We’ve been improving through the season, and the last two weeks have seen our systems really coming into place,” said Wigley. HKFC Ice were a model of consistency in keeping their stranglehold on fourth place this season, but Causeway Bay came on strong in the second half to close the gap on their nearest rivals ahead of the final league match against City Sparkle. The Phoenix&#039;s effort came agonisingly short as they couldn’t secure the bonus point win that would have leap-frogged them over Football Club in the standings. “In our last game, against"/>
<meta property="article:tag" content="city sparkle"/>
<meta property="article:tag" content="cwb phoenix"/>
<meta property="article:tag" content="gai wu falcons"/>
<meta property="article:tag" content="hkfc ice"/>
<meta property="article:tag" content="hkrugby"/>
<meta property="article:tag" content="kowloon"/>
<meta property="article:tag" content="rugby"/>
<meta property="article:tag" content="usrc tigers"/>
<meta property="article:tag" content="valley black"/>
<meta property="article:tag" content="women's premiership"/>
<meta property="article:tag" content="womensrugby"/>
<meta property="article:tag" content="wrugby"/>
<meta property="article:publisher" content="https://www.facebook.com/bcmagazinehk"/>
<meta property="article:published_time" content="2017-02-25T09:50:14Z"/>
<meta property="article:modified_time" content="2017-02-25T09:56:09Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@bcmagazinehk"/>
<meta name="twitter:domain" content="twitter.com/bcmagazinehk"/>
<meta name="twitter:title" content="Grand Championship Preview: HKFC Ice v CWB Phoenix | bc magazine"/>
<meta name="twitter:description" content="After achieving a top-four league finish for the second season running HKFC Ice will take on CWB Phoenix in the quarterfinals of the Premiership Grand Championships. HKFC coach David Wigley believes his side are on target to advance to a semi-finals match-up against unbeaten league champions Valley Black. “At the start of the season our target was to secure fourth place in the league again, and we’re extremely pleased to have achieved that. We’ve been improving through the season, and the last two weeks have seen our systems really coming into place,” said Wigley. HKFC Ice were a model of consistency in keeping their stranglehold on fourth place this season, but Causeway Bay came on strong in the second half to close the gap on their nearest rivals ahead of the final league match against City Sparkle. The Phoenix&#039;s effort came agonisingly short as they couldn’t secure the bonus point win that would have leap-frogged them over Football Club in the standings. “In our last game, against"/>
<meta name="twitter:image" content="http://i0.wp.com/www.bcmagazine.net/bc/wp-content/uploads/2017/02/Royce-Chan-Leong-Sze-v-Causeway-Bay.jpg?fit=840%2C560"/>
<meta itemprop="image" content="http://i0.wp.com/www.bcmagazine.net/bc/wp-content/uploads/2017/02/Royce-Chan-Leong-Sze-v-Causeway-Bay.jpg?fit=840%2C560"/>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1233032-15', 'auto');
			
			ga('send', 'pageview');
			</script>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="bc magazine &raquo; Feed" href="http://www.bcmagazine.net/bc/feed/"/>
<link rel="alternate" type="application/rss+xml" title="bc magazine &raquo; Comments Feed" href="http://www.bcmagazine.net/bc/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="bc magazine &raquo; iCal Feed" href="http://www.bcmagazine.net/bc/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="bc magazine &raquo; Grand Championship Preview: HKFC Ice v CWB Phoenix Comments Feed" href="http://www.bcmagazine.net/bc/2017/02/25/grand-championship-preview-hkfc-ice-v-cwb-phoenix/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bcmagazine.net\/bc\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='theme-my-login-css' href='http://www.bcmagazine.net/bc/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all'/>
<link rel='stylesheet' id='twentysixteen-jetpack-css' href='http://www.bcmagazine.net/bc/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='wpsr-socialbuttons-css' href='http://www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.9' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css' href='http://www.bcmagazine.net/bc/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='http://www.bcmagazine.net/bc/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css' href='http://www.bcmagazine.net/bc/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='http://www.bcmagazine.net/bc/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='parent-style-css' href='http://www.bcmagazine.net/bc/wp-content/themes/twentysixteen/style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='twentysixteen-fonts-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='genericons-css' href='http://www.bcmagazine.net/bc/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='twentysixteen-style-css' href='http://www.bcmagazine.net/bc/wp-content/themes/twentysixteen-child/style.css?ver=4.7.2' type='text/css' media='all'/>
<style id='twentysixteen-style-inline-css' type='text/css'>.menu-toggle:hover,.menu-toggle:focus,a,.main-navigation a:hover,.main-navigation a:focus,.dropdown-toggle:hover,.dropdown-toggle:focus,.social-navigation a:hover:before,.social-navigation a:focus:before,.post-navigation a:hover .post-title,.post-navigation a:focus .post-title,.tagcloud a:hover,.tagcloud a:focus,.site-branding .site-title a:hover,.site-branding .site-title a:focus,.entry-title a:hover,.entry-title a:focus,.entry-footer a:hover,.entry-footer a:focus,.comment-metadata a:hover,.comment-metadata a:focus,.pingback .comment-edit-link:hover,.pingback .comment-edit-link:focus,.comment-reply-link,.comment-reply-link:hover,.comment-reply-link:focus,.required,.site-info a:hover,.site-info a:focus{color:#0065d8;}mark,ins,button:hover,button:focus,input[type="button"]:hover,input[type="button"]:focus,input[type="reset"]:hover,input[type="reset"]:focus,input[type="submit"]:hover,input[type="submit"]:focus,.pagination .prev:hover,.pagination .prev:focus,.pagination .next:hover,.pagination .next:focus,.widget_calendar tbody a,.page-links a:hover,.page-links a:focus{background-color:#0065d8;}input[type="date"]:focus,input[type="time"]:focus,input[type="datetime-local"]:focus,input[type="week"]:focus,input[type="month"]:focus,input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,input[type="tel"]:focus,input[type="number"]:focus,textarea:focus,.tagcloud a:hover,.tagcloud a:focus,.menu-toggle:hover,.menu-toggle:focus{border-color:#0065d8;}@media screen and (min-width: 56.875em) {.main-navigation li:hover>a,.main-navigation li.focus>a{color:#0065d8;}}</style>
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='http://www.bcmagazine.net/bc/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='http://www.bcmagazine.net/bc/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='http://www.bcmagazine.net/bc/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sccss_style-css' href='http://www.bcmagazine.net/bc?sccss=1&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.bcmagazine.net/bc/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.bcmagazine.net/bc/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bcmagazine.net/bc/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bcmagazine.net/bc/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.bcmagazine.net/bc/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.bcmagazine.net/bc/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bcmagazine.net/bc/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bcmagazine.net/bc/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Tantalising Taste of Australia' href='http://www.bcmagazine.net/bc/2017/02/24/tantalising-taste-of-australia/'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://wp.me/p8hSs0-7Qh'/>
<link rel="alternate" type="application/json+oembed" href="http://www.bcmagazine.net/bc/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bcmagazine.net%2Fbc%2F2017%2F02%2F25%2Fgrand-championship-preview-hkfc-ice-v-cwb-phoenix%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.bcmagazine.net/bc/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bcmagazine.net%2Fbc%2F2017%2F02%2F25%2Fgrand-championship-preview-hkfc-ice-v-cwb-phoenix%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css" id="twentysixteen-header-css">.site-branding{margin:0 auto 0 0;}.site-branding .site-title,.site-description{clip:rect(1px,1px,1px,1px);position:absolute;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-color:#ffffff;}</style>
</head>
<body class="post-template-default single single-post postid-30149 single-format-standard custom-background wp-custom-logo tribe-no-js tribe-theme-parent-twentysixteen tribe-theme-child-twentysixteen-child group-blog">
<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-header-main">
<div class="site-branding">
<a href="http://www.bcmagazine.net/bc/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="122" src="https://i0.wp.com/www.bcmagazine.net/bc/wp-content/uploads/2016/08/cropped-bc-590x300-transparent.png?fit=240%2C122" class="custom-logo" alt="" itemprop="logo" data-attachment-id="23164" data-permalink="http://www.bcmagazine.net/bc/cropped-bc-590x300-transparent-png/" data-orig-file="https://i0.wp.com/www.bcmagazine.net/bc/wp-content/uploads/2016/08/cropped-bc-590x300-transparent.png?fit=240%2C122" data-orig-size="240,122" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-bc-590&#215;300-transparent.png" data-image-description="&lt;p&gt;http://www.bcmagazine.net/bc/wp-content/uploads/2016/08/cropped-bc-590&#215;300-transparent.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.bcmagazine.net/bc/wp-content/uploads/2016/08/cropped-bc-590x300-transparent.png?fit=240%2C122" data-large-file="https://i0.wp.com/www.bcmagazine.net/bc/wp-content/uploads/2016/08/cropped-bc-590x300-transparent.png?fit=240%2C122"/></a>
<p class="site-title"><a href="http://www.bcmagazine.net/bc/" rel="home">bc magazine</a></p>
<p class="site-description">hong kong&#039;s hottest entertainment magazine</p>
</div> 
<button id="menu-toggle" class="menu-toggle">Menu</button>
<div id="site-header-menu" class="site-header-menu">
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
<div class="menu-bc-magazine-home-page-container"><ul id="menu-bc-magazine-home-page" class="primary-menu"><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://www.bcmagazine.net/bc/bc/">bc</a></li>
<li id="menu-item-3477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3477"><a href="http://www.bcmagazine.net/bc/category/feature/">feature</a></li>
<li id="menu-item-3598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3598"><a href="http://www.bcmagazine.net/bc/category/opinion/">opinion</a></li>
<li id="menu-item-2784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2784"><a href="http://www.bcmagazine.net/bc/events/">events diary</a>
<ul class="sub-menu">
<li id="menu-item-28428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28428"><a href="http://www.bcmagazine.net/bc/submit-your-event/">submit your event</a></li>
</ul>
</li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.bcmagazine.net/bc/category/bcene/">bcene</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109"><a href="http://www.bcmagazine.net/bc/category/music/">music</a>
<ul class="sub-menu">
<li id="menu-item-4371" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-4371"><a title="gig diary" href="http://www.bcmagazine.net/bc/events/category/music/concert/">concert</a></li>
<li id="menu-item-28231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28231"><a href="http://www.bcmagazine.net/bc/category/review/">review</a></li>
</ul>
</li>
<li id="menu-item-28063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28063"><a href="http://www.bcmagazine.net/bc/category/film/">film</a>
<ul class="sub-menu">
<li id="menu-item-28064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28064"><a href="http://www.bcmagazine.net/bc/category/film/festival/">festival</a></li>
<li id="menu-item-28090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28090"><a href="http://www.bcmagazine.net/bc/category/review/">review</a></li>
</ul>
</li>
<li id="menu-item-28089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28089"><a href="http://www.bcmagazine.net/bc/category/food/">food</a>
<ul class="sub-menu">
<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.bcmagazine.net/bc/category/megabites/">megabites</a></li>
<li id="menu-item-28227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28227"><a href="http://www.bcmagazine.net/bc/category/food/restaurant/">restaurant</a></li>
</ul>
</li>
<li id="menu-item-28234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28234"><a href="http://www.bcmagazine.net/bc/category/lifestyle/">lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-28233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28233"><a href="http://www.bcmagazine.net/bc/category/lbgt/">LBGT</a></li>
<li id="menu-item-28235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28235"><a href="http://www.bcmagazine.net/bc/category/fashion/">fashion</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-111"><a href="http://www.bcmagazine.net/bc/category/sport/">sport</a>
<ul class="sub-menu">
<li id="menu-item-4368" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-4368"><a href="http://www.bcmagazine.net/bc/events/category/sport/">sports diary</a></li>
<li id="menu-item-28074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28074"><a href="http://www.bcmagazine.net/bc/category/sport/boxing/">boxing</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://www.bcmagazine.net/bc/category/sport/cricket/">cricket</a></li>
<li id="menu-item-28075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28075"><a href="http://www.bcmagazine.net/bc/category/sport/cycling/">cycling</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="http://www.bcmagazine.net/bc/category/sport/football/">football</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://www.bcmagazine.net/bc/category/sport/hockey/">hockey</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-538"><a href="http://www.bcmagazine.net/bc/category/sport/rugby/">rugby</a></li>
<li id="menu-item-28088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28088"><a href="http://www.bcmagazine.net/bc/category/sport/womens-rugby/">womens rugby</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://www.bcmagazine.net/bc/category/sport/tennis/">tennis</a></li>
<li id="menu-item-28076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28076"><a href="http://www.bcmagazine.net/bc/category/sport/rowing/">rowing</a></li>
</ul>
</li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110"><a href="http://www.bcmagazine.net/bc/category/macau/">Macau</a>
<ul class="sub-menu">
<li id="menu-item-3600" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3600"><a href="http://www.bcmagazine.net/bc/events/category/macau/">Macau diary</a></li>
</ul>
</li>
<li id="menu-item-3599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3599"><a href="http://www.bcmagazine.net/bc/category/umbrella-movement/">umbrella movement</a></li>
<li id="menu-item-4460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4460"><a href="http://www.bcmagazine.net/bc/category/art/">art</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-565"><a href="http://www.bcmagazine.net/bc/category/voices/">voices</a>
<ul class="sub-menu">
<li id="menu-item-28236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28236"><a href="http://www.bcmagazine.net/bc/category/advertorial/">advertorial</a></li>
<li id="menu-item-28087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28087"><a href="http://www.bcmagazine.net/bc/category/sport/womens-rugby/">womens rugby</a></li>
</ul>
</li>
<li id="menu-item-4076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4076"><a href="http://www.bcmagazine.net/bc/category/travel/">travel</a></li>
<li id="menu-item-5114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5114"><a href="http://www.bcmagazine.net/bc/category/yuan-yang/">yuan yang</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="http://www.bcmagazine.net/bc/category/listings/">archive</a>
<ul class="sub-menu">
<li id="menu-item-7616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7616"><a href="http://www.bcmagazine.net/bc/category/2016/">2016</a>
<ul class="sub-menu">
<li id="menu-item-7623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7623"><a href="http://www.bcmagazine.net/bc/category/january/">January</a></li>
<li id="menu-item-7622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7622"><a href="http://www.bcmagazine.net/bc/category/february/">February</a></li>
<li id="menu-item-7624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7624"><a href="http://www.bcmagazine.net/bc/category/march/">March</a></li>
<li id="menu-item-28065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28065"><a href="http://www.bcmagazine.net/bc/category/april/">April</a></li>
<li id="menu-item-28069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28069"><a href="http://www.bcmagazine.net/bc/category/may/">May</a></li>
<li id="menu-item-28068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28068"><a href="http://www.bcmagazine.net/bc/category/june/">June</a></li>
<li id="menu-item-28067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28067"><a href="http://www.bcmagazine.net/bc/category/july/">July</a></li>
<li id="menu-item-28066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28066"><a href="http://www.bcmagazine.net/bc/category/august/">August</a></li>
<li id="menu-item-28071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28071"><a href="http://www.bcmagazine.net/bc/category/september/">September</a></li>
<li id="menu-item-28070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28070"><a href="http://www.bcmagazine.net/bc/category/october/">October</a></li>
<li id="menu-item-28073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28073"><a href="http://www.bcmagazine.net/bc/category/november/">November</a></li>
<li id="menu-item-28072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28072"><a href="http://www.bcmagazine.net/bc/category/december/">December</a></li>
</ul>
</li>
<li id="menu-item-3482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3482"><a href="http://www.bcmagazine.net/bc/category/2015/">2015</a>
<ul class="sub-menu">
<li id="menu-item-4055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4055"><a href="http://www.bcmagazine.net/bc/category/january/">January</a></li>
<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3483"><a href="http://www.bcmagazine.net/bc/category/february/">February</a></li>
<li id="menu-item-3485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3485"><a href="http://www.bcmagazine.net/bc/category/march/">March</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="http://www.bcmagazine.net/bc/category/april/">April</a></li>
<li id="menu-item-4369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4369"><a href="http://www.bcmagazine.net/bc/category/may/">May</a></li>
<li id="menu-item-5116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5116"><a href="http://www.bcmagazine.net/bc/category/june/">June</a></li>
<li id="menu-item-5115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5115"><a href="http://www.bcmagazine.net/bc/category/july/">July</a></li>
<li id="menu-item-7617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7617"><a href="http://www.bcmagazine.net/bc/category/august/">August</a></li>
<li id="menu-item-7620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7620"><a href="http://www.bcmagazine.net/bc/category/october/">October</a></li>
<li id="menu-item-7621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7621"><a href="http://www.bcmagazine.net/bc/category/september/">September</a></li>
<li id="menu-item-7619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7619"><a href="http://www.bcmagazine.net/bc/category/november/">November</a></li>
<li id="menu-item-7618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7618"><a href="http://www.bcmagazine.net/bc/category/december/">December</a></li>
</ul>
</li>
<li id="menu-item-1405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1405"><a href="http://www.bcmagazine.net/bc/category/2014/">2014</a>
<ul class="sub-menu">
<li id="menu-item-1409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1409"><a href="http://www.bcmagazine.net/bc/category/january/">January</a></li>
<li id="menu-item-4058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4058"><a href="http://www.bcmagazine.net/bc/category/february/">February</a></li>
<li id="menu-item-4066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4066"><a href="http://www.bcmagazine.net/bc/category/march/">March</a></li>
<li id="menu-item-4056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4056"><a href="http://www.bcmagazine.net/bc/category/april/">April</a></li>
<li id="menu-item-4067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4067"><a href="http://www.bcmagazine.net/bc/category/may/">May</a></li>
<li id="menu-item-4065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4065"><a href="http://www.bcmagazine.net/bc/category/june/">June</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410"><a href="http://www.bcmagazine.net/bc/category/july/">July</a></li>
<li id="menu-item-4057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4057"><a href="http://www.bcmagazine.net/bc/category/august/">August</a></li>
<li id="menu-item-4077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4077"><a href="http://www.bcmagazine.net/bc/category/september/">September</a></li>
<li id="menu-item-4069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4069"><a href="http://www.bcmagazine.net/bc/category/october/">October</a></li>
<li id="menu-item-4068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4068"><a href="http://www.bcmagazine.net/bc/category/november/">November</a></li>
<li id="menu-item-4061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4061"><a href="http://www.bcmagazine.net/bc/category/december/">December</a></li>
</ul>
</li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162"><a href="http://www.bcmagazine.net/bc/category/2013/">2013</a>
<ul class="sub-menu">
<li id="menu-item-4063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4063"><a href="http://www.bcmagazine.net/bc/category/january/">January</a></li>
<li id="menu-item-4062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4062"><a href="http://www.bcmagazine.net/bc/category/february/">February</a></li>
<li id="menu-item-4071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4071"><a href="http://www.bcmagazine.net/bc/category/march/">March</a></li>
<li id="menu-item-4059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4059"><a href="http://www.bcmagazine.net/bc/category/april/">April</a></li>
<li id="menu-item-4072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072"><a href="http://www.bcmagazine.net/bc/category/may/">May</a></li>
<li id="menu-item-4070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4070"><a href="http://www.bcmagazine.net/bc/category/june/">June</a></li>
<li id="menu-item-4064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4064"><a href="http://www.bcmagazine.net/bc/category/july/">July</a></li>
<li id="menu-item-4060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4060"><a href="http://www.bcmagazine.net/bc/category/august/">August</a></li>
<li id="menu-item-4075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4075"><a href="http://www.bcmagazine.net/bc/category/september/">September</a></li>
<li id="menu-item-4074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4074"><a href="http://www.bcmagazine.net/bc/category/october/">October</a></li>
<li id="menu-item-4073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4073"><a href="http://www.bcmagazine.net/bc/category/november/">November</a></li>
<li id="menu-item-4078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a href="http://www.bcmagazine.net/bc/category/december/">December</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-3665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3665"><a href="http://www.bcmagazine.net/bc/competitions/">competitions</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.bcmagazine.net/bc/advertising/">advertising</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.bcmagazine.net/bc/contact/">contact bc</a></li>
<li id="menu-item-6037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6037"><a href="http://www.bcmagazine.net/bc/tip-jar/">tip jar</a></li>
<li id="menu-item-8680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8680"><a href="http://www.bcmagazine.net/bc/login/">log in</a></li>
</ul></div> </nav> 
</div> 
</div> 
</header> 
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-30149" class="post-30149 post type-post status-publish format-standard hentry category-4628 category-clubs-hkrugby category-february category-hkrugby category-rugby category-sport category-voices category-womens-rugby tag-city-sparkle tag-cwb-phoenix tag-gai-wu-falcons tag-hkfc-ice tag-hkrugby tag-kowloon tag-rugby tag-usrc-tigers tag-valley-black tag-womens-premiership tag-womensrugby tag-wrugby">
<header class="entry-header">
<h1 class="entry-title">Grand Championship Preview: HKFC Ice v CWB Phoenix</h1> </header> 
<div class="entry-content">
<p><a href="https://i0.wp.com/www.bcmagazine.net/bc/wp-content/uploads/2017/02/Royce-Chan-Leong-Sze-v-Causeway-Bay.jpg"><img data-attachment-id="30151" data-permalink="http://www.bcmagazine.net/bc/2017/02/25/grand-championship-preview-hkfc-ice-v-cwb-phoenix/royce-chan-leong-sze-v-causeway-bay/" data-orig-file="https://i0.wp.com/www.bcmagazine.net/bc/wp-content/uploads/2017/02/Royce-Chan-Leong-Sze-v-Causeway-Bay.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2017 Phoebe Leung, all rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Royce-Chan-Leong-Sze-v-Causeway-Bay" data-image-description="" data-medium-file="https://i0.wp.com/www.bcmagazine.net/bc/wp-content/uploads/2017/02/Royce-Chan-Leong-Sze-v-Causeway-Bay.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.bcmagazine.net/bc/wp-content/uploads/2017/02/Royce-Chan-Leong-Sze-v-Causeway-Bay.jpg?fit=840%2C560" class="aligncenter size-full wp-image-30151" src="https://i0.wp.com/www.bcmagazine.net/bc/wp-content/uploads/2017/02/Royce-Chan-Leong-Sze-v-Causeway-Bay.jpg?resize=840%2C560" alt="" srcset="https://i0.wp.com/www.bcmagazine.net/bc/wp-content/uploads/2017/02/Royce-Chan-Leong-Sze-v-Causeway-Bay.jpg?w=1000 1000w, https://i0.wp.com/www.bcmagazine.net/bc/wp-content/uploads/2017/02/Royce-Chan-Leong-Sze-v-Causeway-Bay.jpg?resize=300%2C200 300w, https://i0.wp.com/www.bcmagazine.net/bc/wp-content/uploads/2017/02/Royce-Chan-Leong-Sze-v-Causeway-Bay.jpg?resize=768%2C512 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" data-recalc-dims="1"/></a></p>
<p>After achieving a top-four league finish for the second season running <a target="_blank" href="http://www.hkfcrugby.com">HKFC Ice</a> will take on <a target="_blank" href="http://www.scaacwbrugby.com">CWB Phoenix</a> in the quarterfinals of the Premiership Grand Championships.</p>
<p class="western">HKFC coach David Wigley believes his side are on target to advance to a semi-finals match-up against unbeaten league champions Valley Black.</p>
<p class="western">“At the start of the season our target was to secure fourth place in the league again, and we’re extremely pleased to have achieved that. We’ve been improving through the season, and the last two weeks have seen our systems really coming into place,” said Wigley.</p>
<p class="western">HKFC Ice were a model of consistency in keeping their stranglehold on fourth place this season, but Causeway Bay came on strong in the second half to close the gap on their nearest rivals ahead of the final league match against City Sparkle. The Phoenix&#8217;s effort came agonisingly short as they couldn’t secure the bonus point win that would have leap-frogged them over Football Club in the standings.</p>
<p class="western">“In our last game, against City, we really wanted the four tries [the bonus point] but they put up a good show, with a strong defence, and we were only able to score twice,” said Phoenix coach Ocean Chow.</p>
<p class="western">The win saw Causeway Bay finish with a better win-loss record for the league campaign but Football Club, who dropped from a 4-2 record in January to finish at 5-7, had four bonus point wins and claimed fourth on points differential, 24 points against Causeway Bay&#8217;s 23.</p>
<p class="western">The two sides split their meetings this season with HKFC securing a 22-14 win in October while Causeway Bay edged Club 12-5 last month.</p>
<p class="western">Wigley believes that things are falling into place just in time for the big push. “Every time we play Causeway Bay it’s fiercely competitive. The two teams are evenly matched, but the squad is in good shape and we will be able to field as strong a squad as we’ve had all season.”</p>
<p class="western">Adding to the toss-up, the match will be contested on neutral ground with the sides playing at Aberdeen.</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="margin: 5px; padding: 0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px" data-ad-client="ca-pub-3212043750053104" data-ad-slot="4918938215"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="western">“We haven’t played at Aberdeen for two years so it will be interesting to play on grass. The bounce of the ball is different, and it may come down to which team settles best on the surface. Against Causeway Bay, we give it our all. It is like a local derby for us. We met them last year at this stage and came through in what was ultimately a game of attrition,” said Wigley.</p>
<p class="western">Both coaches agree that there isn’t much between the challengers. “With both sets of forwards going at it hard, this game is usually won or lost in the backs,” said Wigley.</p>
<p class="western">Chow concurred saying, “Football club have strong forwards and a dangerous maul, but I think our backline gives us the advantage. Quick rucking is one of our strengths and we’ve been training for contact attack, which is necessary in a physical game like this. We need to play to our strengths with quick ball and offload.”</p>
<p class="western">Wigley is preparing his team for a similar test: “The threat from their scrum is always tough. If we can neutralize that, we can work to our own strengths. We’ve been working hard on our defence at the ruck and breakdown. We also need to shut down their wingers, who gave us problems last year.”</p>
<p class="western">With excitement mounting ahead of the must-win tie, Ocean Chow believes that the deciding factor may come down to mental more than rugby skills.</p>
<p class="western">“It’s a matter of keeping focus. The mindset is crucial. It’s all about that desire. Saturday will be exciting. It will be close-fought, but we will win,” Chow predicted, as he hopes his Phoenix will be able to rise to the occasion.</p>
<p class="western"><a target="_blank" href="http://www.gaiwurugby.org/">Gai Wu Falcons</a> and <a target="_blank" href="http://www.usrctigers.com">USRC Tigers</a> will advance to the semi-finals stages, along with <a target="_blank" href="https://www.facebook.com/Valley-Womens-Rugby-Club-691294077681784">Valley</a>, after <a target="_blank" href="https://www.facebook.com/cityrfc">City</a> and <a target="_blank" href="http://www.kowloon-rugby.com">Kowloon</a> forfeited their matches against the second- and third-ranked league finishers.</p>
<p class="western">For all this weekends fixtures click <a href="http://www.bcmagazine.net/bc/2017/02/24/womens-rugby-quarter-final-fixtures-25-february-2017/">here</a></p>
<p class="western"><em>Additional reporting, photo: HK Rugby</em></p>
 
<div class="wp-socializer 32px">
<ul class="wp-socializer-opacity columns-no">
<li><a href="http://twitter.com/home?status=Grand+Championship+Preview%3A+HKFC+Ice+v+CWB+Phoenix%20-%20http%3A%2F%2Fwww.bcmagazine.net%2Fbc%2F2017%2F02%2F25%2Fgrand-championship-preview-hkfc-ice-v-cwb-phoenix%2F%20" title="Tweet this !" target="_blank" rel="nofollow"><img src="https://i1.wp.com/www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif?w=840" alt="Twitter" style="width:32px; height:32px; background: transparent url(http://www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1386px; border:0;" data-recalc-dims="1"/></a></li>
<li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.bcmagazine.net%2Fbc%2F2017%2F02%2F25%2Fgrand-championship-preview-hkfc-ice-v-cwb-phoenix%2F&amp;t=Grand+Championship+Preview%3A+HKFC+Ice+v+CWB+Phoenix" title="Share this on Facebook" target="_blank" rel="nofollow"><img src="https://i1.wp.com/www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif?w=840" alt="Facebook" style="width:32px; height:32px; background: transparent url(http://www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -330px; border:0;" data-recalc-dims="1"/></a></li>
<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bcmagazine.net%2Fbc%2F2017%2F02%2F25%2Fgrand-championship-preview-hkfc-ice-v-cwb-phoenix%2F" title="Share this on Google Plus" target="_blank" rel="nofollow"><img src="https://i1.wp.com/www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif?w=840" alt="Google Plus" style="width:32px; height:32px; background: transparent url(http://www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -495px; border:0;" data-recalc-dims="1"/></a></li>
<li><a href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.bcmagazine.net%2Fbc%2F2017%2F02%2F25%2Fgrand-championship-preview-hkfc-ice-v-cwb-phoenix%2F&amp;t=Grand+Championship+Preview%3A+HKFC+Ice+v+CWB+Phoenix&amp;s=After+achieving+a+top-four+league+finish+for+the+second+season+running+HKFC+Ice+will+take+on+CWB+Phoenix+in+the+quarterfinals+of+the+Premiership+Grand+Championships.%0D%0AHKFC+coach+David+Wigley+believes+his+side+are+on+target+to+advance+to+a+semi-fi" title="Share this on Tumblr" target="_blank" rel="nofollow"><img src="https://i1.wp.com/www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif?w=840" alt="Tumblr" style="width:32px; height:32px; background: transparent url(http://www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1353px; border:0;" data-recalc-dims="1"/></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.bcmagazine.net%2Fbc%2F2017%2F02%2F25%2Fgrand-championship-preview-hkfc-ice-v-cwb-phoenix%2F&amp;media=http%3A%2F%2Fwww.bcmagazine.net%2Fbc%2Fwp-content%2Fuploads%2F2017%2F02%2FRoyce-Chan-Leong-Sze-v-Causeway-Bay.jpg&amp;description=After+achieving+a+top-four+league+finish+for+the+second+season+running+HKFC+Ice+will+take+on+CWB+Phoenix+in+the+quarterfinals+of+the+Premiership+Grand+Championships.%0D%0AHKFC+coach+David+Wigley+believes+his+side+are+on+target+to+advance+to+a+semi-fi" title="Submit this to Pinterest" target="_blank" rel="nofollow"><img src="https://i1.wp.com/www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif?w=840" alt="Pinterest" style="width:32px; height:32px; background: transparent url(http://www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1089px; border:0;" data-recalc-dims="1"/></a></li>
<li><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.bcmagazine.net%2Fbc%2F2017%2F02%2F25%2Fgrand-championship-preview-hkfc-ice-v-cwb-phoenix%2F&amp;title=Grand+Championship+Preview%3A+HKFC+Ice+v+CWB+Phoenix" title="Submit this to Reddit" target="_blank" rel="nofollow"><img src="https://i1.wp.com/www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif?w=840" alt="Reddit" style="width:32px; height:32px; background: transparent url(http://www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1188px; border:0;" data-recalc-dims="1"/></a></li>
<li><a href="http://delicious.com/post?url=http%3A%2F%2Fwww.bcmagazine.net%2Fbc%2F2017%2F02%2F25%2Fgrand-championship-preview-hkfc-ice-v-cwb-phoenix%2F&amp;title=Grand+Championship+Preview%3A+HKFC+Ice+v+CWB+Phoenix&amp;notes=After+achieving+a+top-four+league+finish+for+the+second+season+running+HKFC+Ice+will+take+on+CWB+Phoenix+in+the+quarterfinals+of+the+Premiership+Grand+Championships.%0D%0AHKFC+coach+David+Wigley+believes+his+side+are+on+target+to+advance+to+a+semi-fi" title="Post this on Delicious" target="_blank" rel="nofollow"><img src="https://i1.wp.com/www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif?w=840" alt="Delicious" style="width:32px; height:32px; background: transparent url(http://www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -132px; border:0;" data-recalc-dims="1"/></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.bcmagazine.net%2Fbc%2F2017%2F02%2F25%2Fgrand-championship-preview-hkfc-ice-v-cwb-phoenix%2F&amp;title=Grand+Championship+Preview%3A+HKFC+Ice+v+CWB+Phoenix&amp;source=bc+magazine+-+hong+kong%26%23039%3Bs+hottest+entertainment+magazine&amp;summary=After+achieving+a+top-four+league+finish+for+the+second+season+running+HKFC+Ice+will+take+on+CWB+Phoenix+in+the+quarterfinals+of+the+Premiership+Grand+Championships.%0D%0AHKFC+coach+David+Wigley+believes+his+side+are+on+target+to+advance+to+a+semi-fi" title="Share this on LinkedIn" target="_blank" rel="nofollow"><img src="https://i1.wp.com/www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif?w=840" alt="LinkedIn" style="width:32px; height:32px; background: transparent url(http://www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -693px; border:0;" data-recalc-dims="1"/></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.bcmagazine.net%2Fbc%2F2017%2F02%2F25%2Fgrand-championship-preview-hkfc-ice-v-cwb-phoenix%2F&amp;title=Grand+Championship+Preview%3A+HKFC+Ice+v+CWB+Phoenix" title="Submit this to StumbleUpon" target="_blank" rel="nofollow"><img src="https://i1.wp.com/www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif?w=840" alt="StumbleUpon" style="width:32px; height:32px; background: transparent url(http://www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1287px; border:0;" data-recalc-dims="1"/></a></li>
<li><a href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.bcmagazine.net%2Fbc%2F2017%2F02%2F25%2Fgrand-championship-preview-hkfc-ice-v-cwb-phoenix%2F&amp;title=Grand+Championship+Preview%3A+HKFC+Ice+v+CWB+Phoenix" title="Add this to Live" target="_blank" rel="nofollow"><img src="https://i1.wp.com/www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif?w=840" alt="Live" style="width:32px; height:32px; background: transparent url(http://www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -726px; border:0;" data-recalc-dims="1"/></a></li>
<li><a href="http://www.bcmagazine.net/bc/2017/02/25/grand-championship-preview-hkfc-ice-v-cwb-phoenix/" onclick="addBookmark(event);" title="Add to favorites" target="_blank" rel="nofollow"><img src="https://i1.wp.com/www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif?w=840" alt="Add to favorites" style="width:32px; height:32px; background: transparent url(http://www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -0px; border:0;" data-recalc-dims="1"/></a></li>
<li><a href="/cdn-cgi/l/email-protection#211e554e1c075254434b4442551c6653404f450a6249404c51484e4f524948510a715344574844560412600a696a67620a6842440a570a6276630a71494e444f485907434e45581c60475544530a404249484457484f460a400a554e510c474e54530a4d44404654440a47484f4852490a474e530a5549440a5244424e4f450a524440524e4f0a53544f4f484f460a696a67620a6842440a56484d4d0a55404a440a4e4f0a6276630a71494e444f48590a484f0a5549440a5054405355445347484f404d520a4e470a5549440a7153444c484453524948510a6653404f450a6249404c51484e4f52494851520f041165041160696a67620a424e4042490a65405748450a7648464d44580a43444d48445744520a4948520a524845440a4053440a4e4f0a5540534644550a554e0a404557404f42440a554e0a400a52444c480c47480413110c041311495555511b0e0e5656560f43424c4046405b484f440f4f44550e43420e131110160e11130e13140e4653404f450c4249404c51484e4f524948510c515344574844560c494a47420c4842440c570c4256430c51494e444f48590e" title="Email this" target="_blank" rel="nofollow"><img src="https://i1.wp.com/www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif?w=840" alt="Email" style="width:32px; height:32px; background: transparent url(http://www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -297px; border:0;" data-recalc-dims="1"/></a></li>
<li><a href="http://www.bcmagazine.net/bc/feed/rss/" title="Subscribe to RSS" target="_blank" rel="nofollow"><img src="https://i1.wp.com/www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif?w=840" alt="RSS" style="width:32px; height:32px; background: transparent url(http://www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1221px; border:0;" data-recalc-dims="1"/></a></li>
</ul>
<div class="wp-socializer-clearer"></div></div>
 
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p class="wp-flattr-button"></p> </div> 
<footer class="entry-footer">
<span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span> <a class="url fn n" href="http://www.bcmagazine.net/bc/author/simon/">simon</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://www.bcmagazine.net/bc/2017/02/25/grand-championship-preview-hkfc-ice-v-cwb-phoenix/" rel="bookmark"><time class="entry-date published" datetime="2017-02-25T09:50:14+00:00">25 February, 2017</time><time class="updated" datetime="2017-02-25T09:56:09+00:00">25 February, 2017</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://www.bcmagazine.net/bc/category/2017/" rel="category tag">2017</a>, <a href="http://www.bcmagazine.net/bc/category/voices/hkrugby/clubs-hkrugby/" rel="category tag">clubs</a>, <a href="http://www.bcmagazine.net/bc/category/february/" rel="category tag">February</a>, <a href="http://www.bcmagazine.net/bc/category/voices/hkrugby/" rel="category tag">HKrugby</a>, <a href="http://www.bcmagazine.net/bc/category/sport/rugby/" rel="category tag">rugby</a>, <a href="http://www.bcmagazine.net/bc/category/sport/" rel="category tag">sport</a>, <a href="http://www.bcmagazine.net/bc/category/voices/" rel="category tag">voices</a>, <a href="http://www.bcmagazine.net/bc/category/sport/womens-rugby/" rel="category tag">womens rugby</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://www.bcmagazine.net/bc/tag/city-sparkle/" rel="tag">City Sparkle</a>, <a href="http://www.bcmagazine.net/bc/tag/cwb-phoenix/" rel="tag">CWB Phoenix</a>, <a href="http://www.bcmagazine.net/bc/tag/gai-wu-falcons/" rel="tag">Gai Wu Falcons</a>, <a href="http://www.bcmagazine.net/bc/tag/hkfc-ice/" rel="tag">HKFC Ice</a>, <a href="http://www.bcmagazine.net/bc/tag/hkrugby/" rel="tag">HKrugby</a>, <a href="http://www.bcmagazine.net/bc/tag/kowloon/" rel="tag">Kowloon</a>, <a href="http://www.bcmagazine.net/bc/tag/rugby/" rel="tag">rugby</a>, <a href="http://www.bcmagazine.net/bc/tag/usrc-tigers/" rel="tag">USRC Tigers</a>, <a href="http://www.bcmagazine.net/bc/tag/valley-black/" rel="tag">Valley Black</a>, <a href="http://www.bcmagazine.net/bc/tag/womens-premiership/" rel="tag">Women's Premiership</a>, <a href="http://www.bcmagazine.net/bc/tag/womensrugby/" rel="tag">womensrugby</a>, <a href="http://www.bcmagazine.net/bc/tag/wrugby/" rel="tag">Wrugby</a></span> </footer> 
</article> 
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bc/2017/02/25/grand-championship-preview-hkfc-ice-v-cwb-phoenix/#respond" style="display:none;">Cancel reply</a></small></h2><p class="must-log-in">You must be <a href="http://www.bcmagazine.net/bc/login/?redirect_to=http%3A%2F%2Fwww.bcmagazine.net%2Fbc%2F2017%2F02%2F25%2Fgrand-championship-preview-hkfc-ice-v-cwb-phoenix%2F">logged in</a> to post a comment.</p> </div> 
</div> 
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://www.bcmagazine.net/bc/2017/02/24/tantalising-taste-of-australia/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Tantalising Taste of Australia</span></a></div></div>
</nav>
</main> 
</div> 
<aside id="secondary" class="sidebar widget-area" role="complementary">
<section id="text-9" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3212043750053104" data-ad-slot="8430807813"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section><section id="text-11" class="widget widget_text"> <div class="textwidget"><a href="//sweetalchemistshk.com" target="blank"><img src="//bcmagazine.net/bc/wp-content/uploads/2017/01/sweetalchemistshk2-compressor.jpg" style="width:300px; height:250px; border:0px;"/></a></div>
</section><section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://www.bcmagazine.net/bc/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
</label>
<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="text-5" class="widget widget_text"> <div class="textwidget"><img src="//bcmagazine.net/bc/wp-content/uploads/2016/11/zinc-2013-300x400.jpg" style="width:300px; height:400px; border:0px;"/></div>
</section><section id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h2 class="widget-title">Events Calendar</h2>
 
<div class="tribe-mini-calendar-wrapper">
 
<div class="tribe-mini-calendar-grid-wrapper">
<table class="tribe-mini-calendar" data-count="5" data-eventDate="2017-02-01" data-tax-query="" data-nonce="b7a5689c91">
<thead class="tribe-mini-calendar-nav">
<tr>
<td colspan="7">
<div>
<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-01-01" title="January"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">February 2017</span>
<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-03-01" title="March"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="http://www.bcmagazine.net/bc/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..."/>
</div>
</td>
</tr>
</thead>
<thead>
<tr>
<th class="tribe-mini-calendar-dayofweek">M</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">W</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">F</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
</tr>
</thead>
<tbody>
<tr>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
<div id="daynum-30-0">
<a href="#" data-day="2017-01-30" class="tribe-mini-calendar-day-link">30</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31">
<div id="daynum-31-0">
<a href="#" data-day="2017-01-31" class="tribe-mini-calendar-day-link">31</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
<div id="daynum-1-0">
<a href="#" data-day="2017-02-01" class="tribe-mini-calendar-day-link">1</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
<div id="daynum-2-0">
<a href="#" data-day="2017-02-02" class="tribe-mini-calendar-day-link">2</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
<div id="daynum-3-0">
<a href="#" data-day="2017-02-03" class="tribe-mini-calendar-day-link">3</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
<div id="daynum-4-0">
<a href="#" data-day="2017-02-04" class="tribe-mini-calendar-day-link">4</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
<div id="daynum-5-0">
<a href="#" data-day="2017-02-05" class="tribe-mini-calendar-day-link">5</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
<div id="daynum-6-0">
<a href="#" data-day="2017-02-06" class="tribe-mini-calendar-day-link">6</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
<div id="daynum-7-0">
<a href="#" data-day="2017-02-07" class="tribe-mini-calendar-day-link">7</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
<div id="daynum-8-0">
<a href="#" data-day="2017-02-08" class="tribe-mini-calendar-day-link">8</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
<div id="daynum-9-0">
<a href="#" data-day="2017-02-09" class="tribe-mini-calendar-day-link">9</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
<div id="daynum-10-0">
<a href="#" data-day="2017-02-10" class="tribe-mini-calendar-day-link">10</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
<div id="daynum-11-0">
<a href="#" data-day="2017-02-11" class="tribe-mini-calendar-day-link">11</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
<div id="daynum-12-0">
<a href="#" data-day="2017-02-12" class="tribe-mini-calendar-day-link">12</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13">
<div id="daynum-13-0">
<a href="#" data-day="2017-02-13" class="tribe-mini-calendar-day-link">13</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14">
<div id="daynum-14-0">
<a href="#" data-day="2017-02-14" class="tribe-mini-calendar-day-link">14</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15">
<div id="daynum-15-0">
<a href="#" data-day="2017-02-15" class="tribe-mini-calendar-day-link">15</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
<div id="daynum-16-0">
<a href="#" data-day="2017-02-16" class="tribe-mini-calendar-day-link">16</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
<div id="daynum-17-0">
<a href="#" data-day="2017-02-17" class="tribe-mini-calendar-day-link">17</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
<div id="daynum-18-0">
<a href="#" data-day="2017-02-18" class="tribe-mini-calendar-day-link">18</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
<div id="daynum-19-0">
<a href="#" data-day="2017-02-19" class="tribe-mini-calendar-day-link">19</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-20">
<div id="daynum-20-0">
<span class="tribe-mini-calendar-no-event">20</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21">
<div id="daynum-21-0">
<a href="#" data-day="2017-02-21" class="tribe-mini-calendar-day-link">21</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22">
<div id="daynum-22-0">
<a href="#" data-day="2017-02-22" class="tribe-mini-calendar-day-link">22</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-23">
<div id="daynum-23-0">
<a href="#" data-day="2017-02-23" class="tribe-mini-calendar-day-link">23</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
<div id="daynum-24-0">
<a href="#" data-day="2017-02-24" class="tribe-mini-calendar-day-link">24</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
<div id="daynum-25-0">
<a href="#" data-day="2017-02-25" class="tribe-mini-calendar-day-link">25</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
<div id="daynum-26-0">
<a href="#" data-day="2017-02-26" class="tribe-mini-calendar-day-link">26</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
<div id="daynum-27-0">
<a href="#" data-day="2017-02-27" class="tribe-mini-calendar-day-link">27</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
<div id="daynum-28-0">
<a href="#" data-day="2017-02-28" class="tribe-mini-calendar-day-link">28</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
<div id="daynum-1-1">
<a href="#" data-day="2017-03-01" class="tribe-mini-calendar-day-link">1</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02">
<div id="daynum-2-1">
<a href="#" data-day="2017-03-02" class="tribe-mini-calendar-day-link">2</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
<div id="daynum-3-1">
<a href="#" data-day="2017-03-03" class="tribe-mini-calendar-day-link">3</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
<div id="daynum-4-1">
<a href="#" data-day="2017-03-04" class="tribe-mini-calendar-day-link">4</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
<div id="daynum-5-1">
<a href="#" data-day="2017-03-05" class="tribe-mini-calendar-day-link">5</a> </div>
</td>
</tr>
</tbody>
</table>
</div>  
<script type="application/ld+json">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</script>
 
<div class="tribe-mini-calendar-list-wrapper">
<div class="tribe-events-loop">
 
<div class="type-tribe_events post-28879 tribe-clearfix tribe-events-category-2017 tribe-events-category-concert tribe-events-category-music tribe-events-venue-2811 tribe-events-first">
<div class="tribe-mini-calendar-event event-0  first ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">25</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.bcmagazine.net/bc/event/dragonland-2017/" rel="bookmark">Dragonland</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">24 February</span> - <span class="tribe-event-date-end">26 February</span> </div>
 
</div>
</div>  
</div>
 
<div class="type-tribe_events post-29654 tribe-clearfix tribe-events-category-2017 tribe-events-category-food tribe-events-category-other tribe-events-venue-29656">
<div class="tribe-mini-calendar-event event-1 ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">25</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.bcmagazine.net/bc/event/manju-malhi-2017/" rel="bookmark">Manju Malhi</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">25 February @ 6:00 pm</span> </div>
 
</div>
</div>  
</div>
 
<div class="type-tribe_events post-29853 tribe-clearfix tribe-events-category-2017 tribe-events-category-charity tribe-events-category-other tribe-events-venue-7389">
<div class="tribe-mini-calendar-event event-2 ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">25</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.bcmagazine.net/bc/event/spoken-for-the-unspoken-2017/" rel="bookmark">Spoken for the Unspoken</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">25 February @ 7:30 pm</span> </div>
 
</div>
</div>  
</div>
 
<div class="type-tribe_events post-29198 tribe-clearfix tribe-events-category-2017 tribe-events-category-concert tribe-events-category-music tribe-events-venue-3233">
<div class="tribe-mini-calendar-event event-3 ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">25</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.bcmagazine.net/bc/event/tom-jones-2017/" rel="bookmark">Tom Jones</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">25 February @ 8:00 pm</span> </div>
 
</div>
</div>  
</div>
 
<div class="type-tribe_events post-29949 tribe-clearfix tribe-events-category-2017 tribe-events-category-concert tribe-events-category-music tribe-events-venue-3023 tribe-events-last">
<div class="tribe-mini-calendar-event event-4  last ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">25</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.bcmagazine.net/bc/event/ronghao-li-2017/" rel="bookmark">Ronghao Li</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">25 February @ 8:15 pm</span> </div>
 
</div>
</div>  
</div>
</div> 
</div>  
</div>
</section> <section id="recent-posts-2" class="widget widget_recent_entries"> <h2 class="widget-title">Recent Posts</h2> <ul>
<li>
<a href="http://www.bcmagazine.net/bc/2017/02/25/grand-championship-preview-hkfc-ice-v-cwb-phoenix/">Grand Championship Preview: HKFC Ice v CWB Phoenix</a>
<span class="post-date">25 February, 2017</span>
</li>
<li>
<a href="http://www.bcmagazine.net/bc/2017/02/24/tantalising-taste-of-australia/">Tantalising Taste of Australia</a>
<span class="post-date">24 February, 2017</span>
</li>
<li>
<a href="http://www.bcmagazine.net/bc/2017/02/24/womens-rugby-quarter-final-fixtures-25-february-2017/">Women’s Rugby Quarter Final Fixtures – 25 February, 2017</a>
<span class="post-date">24 February, 2017</span>
</li>
<li>
<a href="http://www.bcmagazine.net/bc/2017/02/22/carnival-to-open-in-tsim-sha-tsui/">Carnival to Open in Tsim Sha Tsui</a>
<span class="post-date">22 February, 2017</span>
</li>
<li>
<a href="http://www.bcmagazine.net/bc/2017/02/22/ex-croall-mcewen-by-antonio-stradivari/">Ex-Croall; McEwen by Antonio Stradivari</a>
<span class="post-date">22 February, 2017</span>
</li>
<li>
<a href="http://www.bcmagazine.net/bc/2017/02/22/america-first-hong-kong-second/">America First, Hong Kong Second</a>
<span class="post-date">22 February, 2017</span>
</li>
<li>
<a href="http://www.bcmagazine.net/bc/2017/02/20/womens-rugby-results-18-february-2017/">Women’s Rugby Results – 18 February, 2017</a>
<span class="post-date">20 February, 2017</span>
</li>
<li>
<a href="http://www.bcmagazine.net/bc/2017/02/20/valley-black-clinch-premiership-title-with-8-7-win-over-gai-wu-falcons/">Valley Black Clinch Premiership Title With 8-7 Win Over Gai Wu Falcons</a>
<span class="post-date">20 February, 2017</span>
</li>
<li>
<a href="http://www.bcmagazine.net/bc/2017/02/18/hong-kong-v-the-netherlands-odi-tin-kwong-road-18-february-2017/">Hong Kong v The Netherlands ODI @ Tin Kwong Road &#8211; 18 February, 2017</a>
<span class="post-date">18 February, 2017</span>
</li>
<li>
<a href="http://www.bcmagazine.net/bc/2017/02/18/hong-kong-fall-short-again/">Hong Kong Fall Short Again&#8230;</a>
<span class="post-date">18 February, 2017</span>
</li>
<li>
<a href="http://www.bcmagazine.net/bc/2017/02/17/india-by-the-bay-opening-party-indian-consul-general-residence-17-february-2017/">India by the Bay Opening Party @ Indian Consul General Residence &#8211; 17 February, 2017</a>
<span class="post-date">17 February, 2017</span>
</li>
<li>
<a href="http://www.bcmagazine.net/bc/2017/02/17/womens-premiership-preview-18-february-2017/">Womens Premiership Preview &#8211; 18 February, 2017</a>
<span class="post-date">17 February, 2017</span>
</li>
<li>
<a href="http://www.bcmagazine.net/bc/2017/02/17/womens-rugby-fixtures-18-february-2017/">Women’s Rugby Fixtures – 18 February, 2017</a>
<span class="post-date">17 February, 2017</span>
</li>
<li>
<a href="http://www.bcmagazine.net/bc/2017/02/16/anshuman-rath-debut-century-in-vain/">Anshuman Rath Debut Century in Vain</a>
<span class="post-date">16 February, 2017</span>
</li>
<li>
<a href="http://www.bcmagazine.net/bc/2017/02/16/japanese-pop-up-food-fair-at-sogo/">Japanese Pop-up Food Fair at Sogo</a>
<span class="post-date">16 February, 2017</span>
</li>
</ul>
</section> <section id="text-10" class="widget widget_text"><h2 class="widget-title">Support bc magazine</h2> <div class="textwidget">If you find bc magazine's content interesting, we would be grateful if you can make a donation to help with the costs. Thank you for the support.
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="VU77CAFTDKADS">
<table>
<tr><td><input type="hidden" name="on0" value="Donate">Donate</td></tr><tr><td><select name="os0">
<option value="Option 1">Option 1 : $100.00 HKD - monthly</option>
<option value="Option 2">Option 2 : $500.00 HKD - monthly</option>
<option value="Option 3">Option 3 : $1,000.00 HKD - monthly</option>
<option value="Option 4">Option 4 : $5,000.00 HKD - monthly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="HKD">
<input type="image" src="https://www.paypalobjects.com/en_GB/HK/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
</section><section id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href='http://www.bcmagazine.net/bc/tag/852sport/' class='tag-link-2402 tag-link-position-1' title='115 topics' style='font-size: 1em;'>852sport</a>
<a href='http://www.bcmagazine.net/bc/tag/2013/' class='tag-link-3051 tag-link-position-2' title='109 topics' style='font-size: 1em;'>2013</a>
<a href='http://www.bcmagazine.net/bc/tag/2014/' class='tag-link-3059 tag-link-position-3' title='218 topics' style='font-size: 1em;'>2014</a>
<a href='http://www.bcmagazine.net/bc/tag/2015/' class='tag-link-3061 tag-link-position-4' title='334 topics' style='font-size: 1em;'>2015</a>
<a href='http://www.bcmagazine.net/bc/tag/2016/' class='tag-link-2238 tag-link-position-5' title='184 topics' style='font-size: 1em;'>2016</a>
<a href='http://www.bcmagazine.net/bc/tag/bcene/' class='tag-link-3052 tag-link-position-6' title='134 topics' style='font-size: 1em;'>bcene</a>
<a href='http://www.bcmagazine.net/bc/tag/concert/' class='tag-link-3050 tag-link-position-7' title='1,307 topics' style='font-size: 1em;'>concert</a>
<a href='http://www.bcmagazine.net/bc/tag/cricket-2/' class='tag-link-345 tag-link-position-8' title='378 topics' style='font-size: 1em;'>Cricket</a>
<a href='http://www.bcmagazine.net/bc/tag/dance-2/' class='tag-link-61 tag-link-position-9' title='143 topics' style='font-size: 1em;'>dance</a>
<a href='http://www.bcmagazine.net/bc/tag/db-pirates/' class='tag-link-1120 tag-link-position-10' title='113 topics' style='font-size: 1em;'>DB Pirates</a>
<a href='http://www.bcmagazine.net/bc/tag/drama/' class='tag-link-752 tag-link-position-11' title='154 topics' style='font-size: 1em;'>drama</a>
<a href='http://www.bcmagazine.net/bc/tag/food/' class='tag-link-157 tag-link-position-12' title='136 topics' style='font-size: 1em;'>food</a>
<a href='http://www.bcmagazine.net/bc/tag/free/' class='tag-link-790 tag-link-position-13' title='312 topics' style='font-size: 1em;'>free</a>
<a href='http://www.bcmagazine.net/bc/tag/gai-wu/' class='tag-link-390 tag-link-position-14' title='134 topics' style='font-size: 1em;'>Gai Wu</a>
<a href='http://www.bcmagazine.net/bc/tag/hkcc/' class='tag-link-3025 tag-link-position-15' title='138 topics' style='font-size: 1em;'>HKCC</a>
<a href='http://www.bcmagazine.net/bc/tag/hkcricket/' class='tag-link-2562 tag-link-position-16' title='125 topics' style='font-size: 1em;'>hkcricket</a>
<a href='http://www.bcmagazine.net/bc/tag/hk-football-club/' class='tag-link-187 tag-link-position-17' title='136 topics' style='font-size: 1em;'>HK Football Club</a>
<a href='http://www.bcmagazine.net/bc/tag/hklivemusic/' class='tag-link-1565 tag-link-position-18' title='385 topics' style='font-size: 1em;'>hklivemusic</a>
<a href='http://www.bcmagazine.net/bc/tag/hkrfu/' class='tag-link-38 tag-link-position-19' title='136 topics' style='font-size: 1em;'>hkrfu</a>
<a href='http://www.bcmagazine.net/bc/tag/hkrugby/' class='tag-link-3058 tag-link-position-20' title='209 topics' style='font-size: 1em;'>HKrugby</a>
<a href='http://www.bcmagazine.net/bc/tag/hk-scottish/' class='tag-link-1109 tag-link-position-21' title='111 topics' style='font-size: 1em;'>HK Scottish</a>
<a href='http://www.bcmagazine.net/bc/tag/hong-kong/' class='tag-link-23 tag-link-position-22' title='725 topics' style='font-size: 1em;'>Hong Kong</a>
<a href='http://www.bcmagazine.net/bc/tag/hong-kong-repertory-theatre/' class='tag-link-2068 tag-link-position-23' title='177 topics' style='font-size: 1em;'>Hong Kong Repertory Theatre</a>
<a href='http://www.bcmagazine.net/bc/tag/kowloon/' class='tag-link-1124 tag-link-position-24' title='119 topics' style='font-size: 1em;'>Kowloon</a>
<a href='http://www.bcmagazine.net/bc/tag/ladies-rugby/' class='tag-link-455 tag-link-position-25' title='136 topics' style='font-size: 1em;'>ladies rugby</a>
<a href='http://www.bcmagazine.net/bc/tag/macau-2/' class='tag-link-10 tag-link-position-26' title='466 topics' style='font-size: 1em;'>Macau</a>
<a href='http://www.bcmagazine.net/bc/tag/music/' class='tag-link-3046 tag-link-position-27' title='1,432 topics' style='font-size: 1em;'>music</a>
<a href='http://www.bcmagazine.net/bc/tag/musical/' class='tag-link-1376 tag-link-position-28' title='349 topics' style='font-size: 1em;'>musical</a>
<a href='http://www.bcmagazine.net/bc/tag/police/' class='tag-link-608 tag-link-position-29' title='152 topics' style='font-size: 1em;'>Police</a>
<a href='http://www.bcmagazine.net/bc/tag/rugby/' class='tag-link-3049 tag-link-position-30' title='426 topics' style='font-size: 1em;'>rugby</a>
<a href='http://www.bcmagazine.net/bc/tag/scaa-cwb-phoenix/' class='tag-link-1123 tag-link-position-31' title='108 topics' style='font-size: 1em;'>SCAA CWB Phoenix</a>
<a href='http://www.bcmagazine.net/bc/tag/shakespeare-year/' class='tag-link-5268 tag-link-position-32' title='8,244 topics' style='font-size: 1em;'>Shakespeare Year</a>
<a href='http://www.bcmagazine.net/bc/tag/sport/' class='tag-link-3048 tag-link-position-33' title='672 topics' style='font-size: 1em;'>sport</a>
<a href='http://www.bcmagazine.net/bc/tag/sports/' class='tag-link-351 tag-link-position-34' title='197 topics' style='font-size: 1em;'>Sports</a>
<a href='http://www.bcmagazine.net/bc/tag/theatre/' class='tag-link-3060 tag-link-position-35' title='790 topics' style='font-size: 1em;'>theatre</a>
<a href='http://www.bcmagazine.net/bc/tag/theatre-republique/' class='tag-link-5269 tag-link-position-36' title='8,244 topics' style='font-size: 1em;'>Theatre Republique</a>
<a href='http://www.bcmagazine.net/bc/tag/umhk/' class='tag-link-1158 tag-link-position-37' title='115 topics' style='font-size: 1em;'>umhk</a>
<a href='http://www.bcmagazine.net/bc/tag/university/' class='tag-link-514 tag-link-position-38' title='124 topics' style='font-size: 1em;'>University</a>
<a href='http://www.bcmagazine.net/bc/tag/usrc-tigers/' class='tag-link-1122 tag-link-position-39' title='123 topics' style='font-size: 1em;'>USRC Tigers</a>
<a href='http://www.bcmagazine.net/bc/tag/valley-black/' class='tag-link-509 tag-link-position-40' title='138 topics' style='font-size: 1em;'>Valley Black</a>
<a href='http://www.bcmagazine.net/bc/tag/womens-10s/' class='tag-link-371 tag-link-position-41' title='139 topics' style='font-size: 1em;'>women&#039;s 10s</a>
<a href='http://www.bcmagazine.net/bc/tag/womens-15s/' class='tag-link-388 tag-link-position-42' title='138 topics' style='font-size: 1em;'>Women&#039;s 15s</a>
<a href='http://www.bcmagazine.net/bc/tag/womens-rugby/' class='tag-link-115 tag-link-position-43' title='184 topics' style='font-size: 1em;'>women&#039;s rugby</a>
<a href='http://www.bcmagazine.net/bc/tag/womensrugby/' class='tag-link-1062 tag-link-position-44' title='216 topics' style='font-size: 1em;'>womensrugby</a>
<a href='http://www.bcmagazine.net/bc/tag/wrugby/' class='tag-link-3216 tag-link-position-45' title='182 topics' style='font-size: 1em;'>Wrugby</a></div>
</section> <section id="cmeta" class="widget widget_cmeta"> <h2 class="widget-title">Meta</h2> <ul>
<li><a href="http://www.bcmagazine.net/bc/login/">Log in</a></li> </ul>
</section><section id="text-7" class="widget widget_text"> <div class="textwidget"><img src="//bcmagazine.net/bc/wp-content/uploads/2015/08/maya-burger-advert.jpg" style="width:300px; height:250px; border:0px;"/></div>
</section> </aside> 
</div> 
<footer id="colophon" class="site-footer" role="contentinfo">
<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
<div class="menu-bc-magazine-home-page-container"><ul id="menu-bc-magazine-home-page-1" class="primary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://www.bcmagazine.net/bc/bc/">bc</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3477"><a href="http://www.bcmagazine.net/bc/category/feature/">feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3598"><a href="http://www.bcmagazine.net/bc/category/opinion/">opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2784"><a href="http://www.bcmagazine.net/bc/events/">events diary</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28428"><a href="http://www.bcmagazine.net/bc/submit-your-event/">submit your event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.bcmagazine.net/bc/category/bcene/">bcene</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109"><a href="http://www.bcmagazine.net/bc/category/music/">music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-4371"><a title="gig diary" href="http://www.bcmagazine.net/bc/events/category/music/concert/">concert</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28231"><a href="http://www.bcmagazine.net/bc/category/review/">review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28063"><a href="http://www.bcmagazine.net/bc/category/film/">film</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28064"><a href="http://www.bcmagazine.net/bc/category/film/festival/">festival</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28090"><a href="http://www.bcmagazine.net/bc/category/review/">review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28089"><a href="http://www.bcmagazine.net/bc/category/food/">food</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.bcmagazine.net/bc/category/megabites/">megabites</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28227"><a href="http://www.bcmagazine.net/bc/category/food/restaurant/">restaurant</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28234"><a href="http://www.bcmagazine.net/bc/category/lifestyle/">lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28233"><a href="http://www.bcmagazine.net/bc/category/lbgt/">LBGT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28235"><a href="http://www.bcmagazine.net/bc/category/fashion/">fashion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-111"><a href="http://www.bcmagazine.net/bc/category/sport/">sport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-4368"><a href="http://www.bcmagazine.net/bc/events/category/sport/">sports diary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28074"><a href="http://www.bcmagazine.net/bc/category/sport/boxing/">boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://www.bcmagazine.net/bc/category/sport/cricket/">cricket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28075"><a href="http://www.bcmagazine.net/bc/category/sport/cycling/">cycling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="http://www.bcmagazine.net/bc/category/sport/football/">football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://www.bcmagazine.net/bc/category/sport/hockey/">hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-538"><a href="http://www.bcmagazine.net/bc/category/sport/rugby/">rugby</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28088"><a href="http://www.bcmagazine.net/bc/category/sport/womens-rugby/">womens rugby</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://www.bcmagazine.net/bc/category/sport/tennis/">tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28076"><a href="http://www.bcmagazine.net/bc/category/sport/rowing/">rowing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110"><a href="http://www.bcmagazine.net/bc/category/macau/">Macau</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3600"><a href="http://www.bcmagazine.net/bc/events/category/macau/">Macau diary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3599"><a href="http://www.bcmagazine.net/bc/category/umbrella-movement/">umbrella movement</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4460"><a href="http://www.bcmagazine.net/bc/category/art/">art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-565"><a href="http://www.bcmagazine.net/bc/category/voices/">voices</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28236"><a href="http://www.bcmagazine.net/bc/category/advertorial/">advertorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28087"><a href="http://www.bcmagazine.net/bc/category/sport/womens-rugby/">womens rugby</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4076"><a href="http://www.bcmagazine.net/bc/category/travel/">travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5114"><a href="http://www.bcmagazine.net/bc/category/yuan-yang/">yuan yang</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="http://www.bcmagazine.net/bc/category/listings/">archive</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7616"><a href="http://www.bcmagazine.net/bc/category/2016/">2016</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7623"><a href="http://www.bcmagazine.net/bc/category/january/">January</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7622"><a href="http://www.bcmagazine.net/bc/category/february/">February</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7624"><a href="http://www.bcmagazine.net/bc/category/march/">March</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28065"><a href="http://www.bcmagazine.net/bc/category/april/">April</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28069"><a href="http://www.bcmagazine.net/bc/category/may/">May</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28068"><a href="http://www.bcmagazine.net/bc/category/june/">June</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28067"><a href="http://www.bcmagazine.net/bc/category/july/">July</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28066"><a href="http://www.bcmagazine.net/bc/category/august/">August</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28071"><a href="http://www.bcmagazine.net/bc/category/september/">September</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28070"><a href="http://www.bcmagazine.net/bc/category/october/">October</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28073"><a href="http://www.bcmagazine.net/bc/category/november/">November</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28072"><a href="http://www.bcmagazine.net/bc/category/december/">December</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3482"><a href="http://www.bcmagazine.net/bc/category/2015/">2015</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4055"><a href="http://www.bcmagazine.net/bc/category/january/">January</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3483"><a href="http://www.bcmagazine.net/bc/category/february/">February</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3485"><a href="http://www.bcmagazine.net/bc/category/march/">March</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="http://www.bcmagazine.net/bc/category/april/">April</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4369"><a href="http://www.bcmagazine.net/bc/category/may/">May</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5116"><a href="http://www.bcmagazine.net/bc/category/june/">June</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5115"><a href="http://www.bcmagazine.net/bc/category/july/">July</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7617"><a href="http://www.bcmagazine.net/bc/category/august/">August</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7620"><a href="http://www.bcmagazine.net/bc/category/october/">October</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7621"><a href="http://www.bcmagazine.net/bc/category/september/">September</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7619"><a href="http://www.bcmagazine.net/bc/category/november/">November</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7618"><a href="http://www.bcmagazine.net/bc/category/december/">December</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1405"><a href="http://www.bcmagazine.net/bc/category/2014/">2014</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1409"><a href="http://www.bcmagazine.net/bc/category/january/">January</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4058"><a href="http://www.bcmagazine.net/bc/category/february/">February</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4066"><a href="http://www.bcmagazine.net/bc/category/march/">March</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4056"><a href="http://www.bcmagazine.net/bc/category/april/">April</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4067"><a href="http://www.bcmagazine.net/bc/category/may/">May</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4065"><a href="http://www.bcmagazine.net/bc/category/june/">June</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410"><a href="http://www.bcmagazine.net/bc/category/july/">July</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4057"><a href="http://www.bcmagazine.net/bc/category/august/">August</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4077"><a href="http://www.bcmagazine.net/bc/category/september/">September</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4069"><a href="http://www.bcmagazine.net/bc/category/october/">October</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4068"><a href="http://www.bcmagazine.net/bc/category/november/">November</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4061"><a href="http://www.bcmagazine.net/bc/category/december/">December</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162"><a href="http://www.bcmagazine.net/bc/category/2013/">2013</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4063"><a href="http://www.bcmagazine.net/bc/category/january/">January</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4062"><a href="http://www.bcmagazine.net/bc/category/february/">February</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4071"><a href="http://www.bcmagazine.net/bc/category/march/">March</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4059"><a href="http://www.bcmagazine.net/bc/category/april/">April</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072"><a href="http://www.bcmagazine.net/bc/category/may/">May</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4070"><a href="http://www.bcmagazine.net/bc/category/june/">June</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4064"><a href="http://www.bcmagazine.net/bc/category/july/">July</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4060"><a href="http://www.bcmagazine.net/bc/category/august/">August</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4075"><a href="http://www.bcmagazine.net/bc/category/september/">September</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4074"><a href="http://www.bcmagazine.net/bc/category/october/">October</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4073"><a href="http://www.bcmagazine.net/bc/category/november/">November</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a href="http://www.bcmagazine.net/bc/category/december/">December</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3665"><a href="http://www.bcmagazine.net/bc/competitions/">competitions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.bcmagazine.net/bc/advertising/">advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.bcmagazine.net/bc/contact/">contact bc</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6037"><a href="http://www.bcmagazine.net/bc/tip-jar/">tip jar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8680"><a href="http://www.bcmagazine.net/bc/login/">log in</a></li>
</ul></div> </nav> 
</footer> 
</div> 
</div> 
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.bcmagazine.net/bc/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='http://www.bcmagazine.net/bc/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href='http://www.bcmagazine.net/bc/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css' href='http://www.bcmagazine.net/bc/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.bcmagazine.net/bc/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://www.bcmagazine.net/bc/wp-content/plugins/wp-socializer/public/js/wp-socializer-bookmark-js.js?ver=2.4.9.9'></script>
<script type='text/javascript' src='http://www.bcmagazine.net/bc/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript' src='http://www.bcmagazine.net/bc/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bcmagazine.net/bc/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='http://www.bcmagazine.net/bc/wp-content/plugins/the-events-calendar-category-colors/resources/legend-superpowers.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.bcmagazine.net/bc/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.bcmagazine.net/bc/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.bcmagazine.net/bc/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.bcmagazine.net\/bc\/wp-admin\/admin-ajax.php","nonce":"9c5589c29a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.bcmagazine.net\/bc\/login\/?redirect_to=http%3A%2F%2Fwww.bcmagazine.net%2Fbc%2F2017%2F02%2F25%2Fgrand-championship-preview-hkfc-ice-v-cwb-phoenix%2F","blog_id":"1","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bcmagazine.net/bc/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.bcmagazine.net\/bc\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bcmagazine.net/bc/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.1'></script>
<script type="text/javascript">
          (function() {
            var s = document.createElement('script'), t = document.getElementsByTagName('script')[0];
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'http://api.flattr.com/js/0.6/load.js?mode=auto';
            t.parentNode.insertBefore(s, t);
          })();
        </script><script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</style><script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'122471576',post:'30149',tz:'8',srv:'www.bcmagazine.net'} ]);
	_stq.push([ 'clickTrackerInit', '122471576', '30149' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
